<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Dusty&#8217;s Pantry: the solution to a silent problem</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Prospector &raquo; Feed" href="http://www.theprospector.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Prospector &raquo; Comments Feed" href="http://www.theprospector.org/comments/feed/" />
<link rel="canonical" href="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theprospector.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='daily-dish-pro-css'  href='http://www.theprospector.org/wp-content/themes/daily-dish-pro/style.css?ver=1.1.2' type='text/css' media='all' />
<style id='daily-dish-pro-inline-css' type='text/css'>


		a,
		.breadcrumb a:focus,
		.breadcrumb a:hover,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu a:focus,
		.nav-primary .genesis-nav-menu .sub-menu a:hover,
		.nav-secondary .genesis-nav-menu .sub-menu a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu a:hover,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			color: #163e71;
		}

		@media only screen and ( max-width: 768px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:focus,
			.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:hover,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.nav-primary .sub-menu-toggle:focus,
			.nav-primary .sub-menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #163e71;
			}
		}

		

		button,
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover {
			background-color: #fcc843;
			color: #333333;
		}

		.nav-primary .genesis-nav-menu .sub-menu a:focus,
		.nav-primary .genesis-nav-menu .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #fcc843;
		}

		@media only screen and ( max-width: 768px ) {
			.nav-secondary.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:focus,
			.nav-secondary.genesis-responsive-menu .genesis-nav-menu .sub-menu .menu-item a:hover,
			.nav-secondary .sub-menu-toggle:focus,
			.nav-secondary .sub-menu-toggle:hover,
			#genesis-mobile-nav-secondary:focus,
			#genesis-mobile-nav-secondary:hover {
				color: #fcc843;
			}
		}
		
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theprospector.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.theprospector.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theprospector.org/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-dish-google-fonts-css'  href='//fonts.googleapis.com/css?family=Alice%7CLato%3A400%2C700%2C900&#038;ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.theprospector.org/wp-content/uploads/gppro/gppro-custom-1.css?ver=1507298200' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theprospector.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theprospector.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theprospector.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.theprospector.org\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.theprospector.org","wp_site_url":"http:\/\/www.theprospector.org","wp_root_url":"http:\/\/www.theprospector.org","wp_plugins_url":"http:\/\/www.theprospector.org\/wp-content\/plugins","wp_content_url":"http:\/\/www.theprospector.org\/wp-content","wp_includes_url":"http:\/\/www.theprospector.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.theprospector.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theprospector.org/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theprospector.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theprospector.org%2F2017%2F10%2Fdustys-pantry-the-solution-to-a-silent-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theprospector.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theprospector.org%2F2017%2F10%2Fdustys-pantry-the-solution-to-a-silent-problem%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.theprospector.org/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.theprospector.org/wp-content/uploads/2017/09/prospector-header.jpg) no-repeat !important; }</style>
<meta name="description" content="Earlier this year, students found themselves spending money on emergency lodging after being urged to leave their homes during the Oroville Dam evacuation. With over 80% of Yuba College students receiving financial aid, money always proves to be a problem. As a response, Dusty’s Pantry was organized by Yuba College staff and began collecting donations&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.theprospector.org/wp-content/themes/daily-dish-pro/images/bg.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dusty&#8217;s Pantry: the solution to a silent problem" />
<meta property="og:url" content="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/" />
<meta property="og:description" content="Earlier this year, students found themselves spending money on emergency lodging after being urged to leave their homes during the Oroville Dam evacuation. With over 80% of Yuba College students re…" />
<meta property="article:published_time" content="2017-10-09T13:00:39+00:00" />
<meta property="article:modified_time" content="2017-10-04T21:33:29+00:00" />
<meta property="og:site_name" content="The Prospector" />
<meta property="og:image" content="http://www.theprospector.org/wp-content/uploads/2017/09/Building100A-e1507150909200.jpg" />
<meta property="og:image:width" content="538" />
<meta property="og:image:height" content="313" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.theprospector.org/wp-content/uploads/2017/09/Building100A-e1507150909200.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.theprospector.org/wp-content/uploads/2017/10/cropped-favicon5-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theprospector.org/wp-content/uploads/2017/10/cropped-favicon5-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theprospector.org/wp-content/uploads/2017/10/cropped-favicon5-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theprospector.org/wp-content/uploads/2017/10/cropped-favicon5-270x270.png" />
</head>
<body class="post-template-default single single-post postid-7674 single-format-standard custom-background custom-header header-image header-full-width content-sidebar gppro-custom" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://www.theprospector.org/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://www.theprospector.org/write-the-editors/" itemprop="url"><span itemprop="name">Write to the editors</span></a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a href="http://www.theprospector.org/suggest-a-story-2/" itemprop="url"><span itemprop="name">Suggest a story</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.theprospector.org/">The Prospector</a></p><p class="site-description" itemprop="description">Yuba College&#039;s Independent Student News Source</p></div></div></header><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-category-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4944"><a href="http://www.theprospector.org" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3221"><a href="http://www.theprospector.org/category/news-and-views/" itemprop="url"><span itemprop="name">News &#038; Views</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.theprospector.org/category/a-and-e/" itemprop="url"><span itemprop="name">A &#038; E</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.theprospector.org/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-4942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4942"><a href="http://www.theprospector.org/blogs/" itemprop="url"><span itemprop="name">Blogs</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-7674 post type-post status-publish format-standard has-post-thumbnail category-featured category-news-and-views tag-crisis tag-dustys-pantry tag-hunger tag-student-services tag-yuba-college entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Dusty&#8217;s Pantry: the solution to a silent problem</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-09T06:00:39+00:00">October 9, 2017</time> <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.theprospector.org/author/ichavez/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Isidra Chavez</span></a></span>  </p></header><div class="entry-content" itemprop="text"><figure id="attachment_7758" style="width: 750px" class="wp-caption aligncenter"><a href="http://www.theprospector.org/wp-content/uploads/2017/09/Building100A-e1505166827283.jpg"><img class="wp-image-7758" src="http://www.theprospector.org/wp-content/uploads/2017/09/Building100A-e1507150909200.jpg" alt="Outside of Building 100A" width="750" height="436"></a><figcaption class="wp-caption-text">The side door of the 100A building leads to Dusty&#8217;s Pantry.</figcaption></figure>
<p>Earlier this year, students found themselves spending money on emergency lodging after being urged to leave their homes during the Oroville Dam evacuation. With over 80% of Yuba College students receiving financial aid, money always proves to be a problem.</p>
<p>As a response, Dusty’s Pantry was organized by Yuba College staff and began collecting donations to help students and their families get back on their feet.</p>
<p>The Pantry began by supplying non-perishable foods, baby products, toiletries, and other necessities to students in need of the assistance.<br />
Long before the opening of Dusty&#8217;s Pantry, however, Yuba College faculty was already aware of the problem affecting students on campus: some Yuba College students were experiencing a hunger crisis.</p>
<p>“The evacuation was the final push,” says Delmy Spencer, Dean of Student Services. Hunger was proving to be a common problem among Yuba College students, a silent one that many students didn’t speak up about. According to Spencer, there were reports of students passing out during classes due to lack of eating properly.</p>
<figure id="attachment_7993" style="width: 372px" class="wp-caption alignleft"><img class="wp-image-7993" src="http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1245372-300x225.jpg" alt="The pantry shelf with non-perishable food." width="372" height="279" srcset="http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1245372-300x225.jpg 300w, http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1245372-768x576.jpg 768w, http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1245372-533x400.jpg 533w" sizes="(max-width: 372px) 100vw, 372px" /><figcaption class="wp-caption-text">A shelf of non-perishable foods.</figcaption></figure>
<p>“Students weren&#8217;t eating,” says Anabel Toche, Extended Opportunity Programs and Services (EOP&amp;S) Assistant Director. Toche recalls the way her hungry EOP&amp;S students would come into her office hoping to find snacks. As Toche became aware of her EOP&amp;S students’ hunger, she started collecting food.</p>
<p>Toche and other staff members were buying snacks, and the food was placed on the EOP&amp;S counter where EOP&amp;S students were free to stop by. The bin still sits in Toche’s office, and snacks are still available for EOP&amp;S students, but after noticing the alarming number of hungry Yuba College students, Toche has since organized a better way to get food to students.</p>
<p>A task force group was created to research what it would take for Yuba College to start a free food pantry. Yuba College staff and faculty gathered food in addition to taking donations. The pantry remained open after the evacuation and continues to supply Yuba College students with free snacks.</p>
<p>One student, a regular visitor who prefers to remain anonymous, says the pantry helps “when I&#8217;m running low on cash, and I need a snack to last me through class.” In addition to providing non-perishable food, students can go into Dusty&#8217;s Pantry for a quick sandwich, a cup of noodles, extra clothes, backpacks, school supplies, and toiletries. Students are also provided with meals they can take home.</p>
<figure id="attachment_7994" style="width: 397px" class="wp-caption alignright"><img class="wp-image-7994" src="http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1246312-300x225.jpg" alt="A desk with baby products and school supplies." width="397" height="298" srcset="http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1246312-300x225.jpg 300w, http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1246312-768x576.jpg 768w, http://www.theprospector.org/wp-content/uploads/2017/10/20170906_1246312-533x400.jpg 533w" sizes="(max-width: 397px) 100vw, 397px" /><figcaption class="wp-caption-text">Baby food, school supplies, and toiletries that have been donated to the pantry.</figcaption></figure>
<p>With a large number of students still in need, Dusty’s Pantry hopes to expand to better accommodate Yuba College Students. Dusty’s Pantry is now partnered with a local Food Bank, but their lack of proper refrigeration makes it difficult to provide fresh produce to students. Dusty’s Pantry is also close to being certified, which will provide Dusty’s Pantry with discounts for purchasing food.</p>
<p>Donations are always accepted and volunteer workers are needed. The snack supply is critically low, and the pantry is hoping to get donations soon. Dusty’s Pantry is located in building 100A, Room 7, and is open Monday through Thursday between 11 a.m. and 1:00 p.m.</p>
<p><strong>Dusty&#8217;s Pantry Wish List</strong></p>
<p><em>&#8211; Dairy products</em><br />
<em> &#8211; Vegetables</em><br />
<em> &#8211; Snacks</em><br />
<em> &#8211; Fruits</em><br />
<em> &#8211; Grains</em><br />
<em> &#8211; Protein Foods</em><br />
<em> &#8211; Baby products</em><br />
<em> &#8211; Clean jackets</em><br />
<em> &#8211; Clean blankets</em><br />
<em> &#8211; Toiletries</em><br />
<em> &#8211; Laundry detergent</em></p>
<p><em>*Full wish list can be found in the Admissions Office.</em></p>
<p><strong>Note</strong>: This article was featured in the Fall 2017 print edition of The Prospector.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7674" class="share-twitter sd-button share-icon no-text" href="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7674" class="share-facebook sd-button share-icon no-text" href="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7674" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-30574306-7674-59df643cbef56' data-src='https://widgets.wp.com/likes/#blog_id=30574306&amp;post_id=7674&amp;origin=www.theprospector.org&amp;obj_id=30574306-7674-59df643cbef56' data-name='like-post-frame-30574306-7674-59df643cbef56'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/"
    dc:identifier="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/"
    dc:title="Dusty&#8217;s Pantry: the solution to a silent problem"
    trackback:ping="http://www.theprospector.org/2017/10/dustys-pantry-the-solution-to-a-silent-problem/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories"><a href="http://www.theprospector.org/category/featured/" rel="category tag">Featured</a>, <a href="http://www.theprospector.org/category/news-and-views/" rel="category tag">News &amp; Views</a></span> <span class="entry-tags"><a href="http://www.theprospector.org/tag/crisis/" rel="tag">crisis</a>, <a href="http://www.theprospector.org/tag/dustys-pantry/" rel="tag">Dusty's Pantry</a>, <a href="http://www.theprospector.org/tag/hunger/" rel="tag">hunger</a>, <a href="http://www.theprospector.org/tag/student-services/" rel="tag">Student services</a>, <a href="http://www.theprospector.org/tag/yuba-college/" rel="tag">Yuba College</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.theprospector.org/" role="search"><meta itemprop="target" content="http://www.theprospector.org/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59df643cc0d520.18958850">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-59df643cc0d520.18958850" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.theprospector.org/2017/10/variety-show-auditions/">Variety Show Auditions</a>
						</li>
					<li>
				<a href="http://www.theprospector.org/2017/10/unity-on-the-court/">Unity on the Court</a>
						</li>
					<li>
				<a href="http://www.theprospector.org/2017/10/a-timeline-of-recent-daca-developments/">A timeline of Recent DACA Developments</a>
						</li>
					<li>
				<a href="http://www.theprospector.org/2017/10/local-voices-speak-out-on-daca/">Local Voices Speak Out on DACA</a>
						</li>
					<li>
				<a href="http://www.theprospector.org/2017/10/california-poet-laureate-visits-yuba-college/">California Poet Laureate Visits Yuba College</a>
						</li>
				</ul>
		</div></section>
		<section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.theprospector.org/2017/10/'> October 2017 </option>
	<option value='http://www.theprospector.org/2017/09/'> September 2017 </option>
	<option value='http://www.theprospector.org/2017/08/'> August 2017 </option>
	<option value='http://www.theprospector.org/2016/05/'> May 2016 </option>
	<option value='http://www.theprospector.org/2016/03/'> March 2016 </option>
	<option value='http://www.theprospector.org/2015/12/'> December 2015 </option>
	<option value='http://www.theprospector.org/2015/11/'> November 2015 </option>
	<option value='http://www.theprospector.org/2015/10/'> October 2015 </option>
	<option value='http://www.theprospector.org/2015/05/'> May 2015 </option>
	<option value='http://www.theprospector.org/2015/03/'> March 2015 </option>
	<option value='http://www.theprospector.org/2015/02/'> February 2015 </option>
	<option value='http://www.theprospector.org/2014/12/'> December 2014 </option>
	<option value='http://www.theprospector.org/2014/11/'> November 2014 </option>
	<option value='http://www.theprospector.org/2014/10/'> October 2014 </option>
	<option value='http://www.theprospector.org/2014/09/'> September 2014 </option>
	<option value='http://www.theprospector.org/2014/05/'> May 2014 </option>
	<option value='http://www.theprospector.org/2014/04/'> April 2014 </option>
	<option value='http://www.theprospector.org/2014/03/'> March 2014 </option>
	<option value='http://www.theprospector.org/2013/11/'> November 2013 </option>
	<option value='http://www.theprospector.org/2013/10/'> October 2013 </option>
	<option value='http://www.theprospector.org/2013/05/'> May 2013 </option>
	<option value='http://www.theprospector.org/2013/04/'> April 2013 </option>
	<option value='http://www.theprospector.org/2013/03/'> March 2013 </option>
	<option value='http://www.theprospector.org/2013/02/'> February 2013 </option>
	<option value='http://www.theprospector.org/2013/01/'> January 2013 </option>
	<option value='http://www.theprospector.org/2012/12/'> December 2012 </option>
	<option value='http://www.theprospector.org/2012/11/'> November 2012 </option>
	<option value='http://www.theprospector.org/2012/10/'> October 2012 </option>
	<option value='http://www.theprospector.org/2012/09/'> September 2012 </option>
	<option value='http://www.theprospector.org/2012/08/'> August 2012 </option>
	<option value='http://www.theprospector.org/2012/05/'> May 2012 </option>
	<option value='http://www.theprospector.org/2012/04/'> April 2012 </option>
	<option value='http://www.theprospector.org/2012/03/'> March 2012 </option>
	<option value='http://www.theprospector.org/2012/02/'> February 2012 </option>
	<option value='http://www.theprospector.org/2011/12/'> December 2011 </option>
	<option value='http://www.theprospector.org/2011/11/'> November 2011 </option>
	<option value='http://www.theprospector.org/2011/10/'> October 2011 </option>
	<option value='http://www.theprospector.org/2011/09/'> September 2011 </option>
	<option value='http://www.theprospector.org/2011/08/'> August 2011 </option>
	<option value='http://www.theprospector.org/2011/05/'> May 2011 </option>
	<option value='http://www.theprospector.org/2011/04/'> April 2011 </option>
	<option value='http://www.theprospector.org/2011/03/'> March 2011 </option>
	<option value='http://www.theprospector.org/2011/02/'> February 2011 </option>
	<option value='http://www.theprospector.org/2011/01/'> January 2011 </option>
	<option value='http://www.theprospector.org/2010/12/'> December 2010 </option>
	<option value='http://www.theprospector.org/2010/11/'> November 2010 </option>
	<option value='http://www.theprospector.org/2010/10/'> October 2010 </option>
	<option value='http://www.theprospector.org/2010/09/'> September 2010 </option>
	<option value='http://www.theprospector.org/2010/08/'> August 2010 </option>
	<option value='http://www.theprospector.org/2010/05/'> May 2010 </option>
	<option value='http://www.theprospector.org/2010/04/'> April 2010 </option>
	<option value='http://www.theprospector.org/2010/03/'> March 2010 </option>
	<option value='http://www.theprospector.org/2010/02/'> February 2010 </option>
	<option value='http://www.theprospector.org/2010/01/'> January 2010 </option>
	<option value='http://www.theprospector.org/2009/12/'> December 2009 </option>
	<option value='http://www.theprospector.org/2009/11/'> November 2009 </option>
	<option value='http://www.theprospector.org/2009/10/'> October 2009 </option>
	<option value='http://www.theprospector.org/2009/09/'> September 2009 </option>
	<option value='http://www.theprospector.org/2009/05/'> May 2009 </option>
	<option value='http://www.theprospector.org/2009/04/'> April 2009 </option>
	<option value='http://www.theprospector.org/2009/03/'> March 2009 </option>
	<option value='http://www.theprospector.org/2009/02/'> February 2009 </option>
	<option value='http://www.theprospector.org/2008/12/'> December 2008 </option>
	<option value='http://www.theprospector.org/2008/11/'> November 2008 </option>
	<option value='http://www.theprospector.org/2008/10/'> October 2008 </option>
	<option value='http://www.theprospector.org/2008/09/'> September 2008 </option>
	<option value='http://www.theprospector.org/2008/05/'> May 2008 </option>
	<option value='http://www.theprospector.org/2008/04/'> April 2008 </option>
	<option value='http://www.theprospector.org/2008/03/'> March 2008 </option>
	<option value='http://www.theprospector.org/2007/05/'> May 2007 </option>
	<option value='http://www.theprospector.org/2007/04/'> April 2007 </option>
	<option value='http://www.theprospector.org/2007/03/'> March 2007 </option>
	<option value='http://www.theprospector.org/2007/02/'> February 2007 </option>
	<option value='http://www.theprospector.org/2006/12/'> December 2006 </option>
	<option value='http://www.theprospector.org/2006/11/'> November 2006 </option>
	<option value='http://www.theprospector.org/2006/10/'> October 2006 </option>
	<option value='http://www.theprospector.org/2006/09/'> September 2006 </option>
	<option value='http://www.theprospector.org/2006/07/'> July 2006 </option>
	<option value='http://www.theprospector.org/2006/05/'> May 2006 </option>
	<option value='http://www.theprospector.org/2006/04/'> April 2006 </option>
	<option value='http://www.theprospector.org/2006/03/'> March 2006 </option>
	<option value='http://www.theprospector.org/2006/02/'> February 2006 </option>
	<option value='http://www.theprospector.org/2005/12/'> December 2005 </option>
	<option value='http://www.theprospector.org/2005/11/'> November 2005 </option>
	<option value='http://www.theprospector.org/2005/10/'> October 2005 </option>
	<option value='http://www.theprospector.org/2005/09/'> September 2005 </option>
	<option value='http://www.theprospector.org/2005/08/'> August 2005 </option>
	<option value='http://www.theprospector.org/2005/05/'> May 2005 </option>
	<option value='http://www.theprospector.org/2005/04/'> April 2005 </option>
	<option value='http://www.theprospector.org/2005/03/'> March 2005 </option>
	<option value='http://www.theprospector.org/2005/02/'> February 2005 </option>
	<option value='http://www.theprospector.org/2005/01/'> January 2005 </option>
	<option value='http://www.theprospector.org/2004/12/'> December 2004 </option>
	<option value='http://www.theprospector.org/2004/11/'> November 2004 </option>
	<option value='http://www.theprospector.org/2004/10/'> October 2004 </option>
	<option value='http://www.theprospector.org/2004/09/'> September 2004 </option>
	<option value='http://www.theprospector.org/2004/05/'> May 2004 </option>
	<option value='http://www.theprospector.org/2004/04/'> April 2004 </option>
	<option value='http://www.theprospector.org/2004/03/'> March 2004 </option>
	<option value='http://www.theprospector.org/2004/02/'> February 2004 </option>
	<option value='http://www.theprospector.org/2004/01/'> January 2004 </option>
	<option value='http://www.theprospector.org/2003/12/'> December 2003 </option>
	<option value='http://www.theprospector.org/2003/11/'> November 2003 </option>
	<option value='http://www.theprospector.org/2003/10/'> October 2003 </option>
	<option value='http://www.theprospector.org/2003/09/'> September 2003 </option>
	<option value='http://www.theprospector.org/2003/05/'> May 2003 </option>
	<option value='http://www.theprospector.org/2003/04/'> April 2003 </option>
	<option value='http://www.theprospector.org/2003/03/'> March 2003 </option>
	<option value='http://www.theprospector.org/2003/02/'> February 2003 </option>
	<option value='http://www.theprospector.org/2002/12/'> December 2002 </option>
	<option value='http://www.theprospector.org/2002/11/'> November 2002 </option>
	<option value='http://www.theprospector.org/2002/10/'> October 2002 </option>
	<option value='http://www.theprospector.org/2002/09/'> September 2002 </option>
	<option value='http://www.theprospector.org/2002/05/'> May 2002 </option>
	<option value='http://www.theprospector.org/2002/04/'> April 2002 </option>
	<option value='http://www.theprospector.org/2002/03/'> March 2002 </option>
	<option value='http://www.theprospector.org/2002/02/'> February 2002 </option>
	<option value='http://www.theprospector.org/2001/12/'> December 2001 </option>
	<option value='http://www.theprospector.org/2001/11/'> November 2001 </option>
	<option value='http://www.theprospector.org/2001/10/'> October 2001 </option>
	<option value='http://www.theprospector.org/2001/09/'> September 2001 </option>
	<option value='http://www.theprospector.org/2001/05/'> May 2001 </option>
	<option value='http://www.theprospector.org/2001/04/'> April 2001 </option>
	<option value='http://www.theprospector.org/2001/03/'> March 2001 </option>
	<option value='http://www.theprospector.org/2001/02/'> February 2001 </option>

		</select>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/daily-dish/">Daily Dish Pro</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.theprospector.org/wp-login.php">Log in</a></p></div></footer></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theprospector.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.theprospector.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/themes/daily-dish-pro/js/responsive-menus.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theprospector.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theprospector.org\/2017\/10\/dustys-pantry-the-solution-to-a-silent-problem\/":7674};
	</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'30574306',post:'7674',tz:'-7',srv:'www.theprospector.org'} ]);
	_stq.push([ 'clickTrackerInit', '30574306', '7674' ]);
</script>
</body></html>
